Titanium mit splash / splatter Optik / Wabenmuster /Logo's / Muster anodisieren

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo Rainer,
      mittlerweile bin ich mir nicht mehr so sicher, ob das mit dem Fett, eine gute Idee war............
      Ich hatte es mit Öl und sehr zähem Fett versucht und das, ging in die Hose.
      Das mit dem Fett gibt auch eine Riesen Sauerei und mittlerweile, bin ich am überlegen, ob ich Farbe verwenden soll.

      Zum Ablauf:
      Ich habe eine Zahnbürste ordentlich in Fett getaucht und dann die Borsten mit dem Finger gespannt und losgelassen.
      Der Prozess ist nicht besonders kontrolliert und daher gibt es Fehlversuche....
      Früher beim Malunterricht haben ich diese Spritzsiebe verwendet und ich denke, dieses ist vielleicht die Lösung ist.
      Daher habe ich mir beim Künstlerbedarf ein Spritzsieb mit Bürste besorgt und werde damit mal experimentieren, wenn ich eine Farbe gefunden habe, die die Konsistenz, von diesem dünnflüssigem Fett hat.
      Grüße Frank
      Ich kann jetzt auch nur vermuten, was ich damit meine ....
    • Hi Frank,
      Danke - wenn Du das Fett nur zum Abdecken verwendest, es also keine andere Funktion hat: bei den Klingenätzungen wird oft Bitumenfarbe verwendet oder zäher Kleber..
      Beste Grüße,
      Rainer
      Blaupfeil - the sky is the limit..

    • Hallo Rainer,
      danke für den Tipp und das mit dem Kleber, hatte ich auch schon gehört :)
      Zum Bitumen, da gibt es laut meiner Frau eine lustige Geschichte, mit dem Dach unserer Gartenhütte und Dachpappe/Bitumen...........ich habe es eher als Bitumentrauma in Erinnerung...... am Schluss hat dann der Dachdecker unsere Gartenhütte mit Dachpappe/Bitumen verschweißt.

      @ Alle:
      Also, mein Spritzsieb mit Bürste ist gekommen und ich hatte mir auch Schulmalfarbe mit bestellt.
      Ich kann jetzt sagen, das es damit, nicht funktioniert, auch nicht, wenn man dieses dünnflüssige Fett verwendet................... Es gibt auch noch mehr Sauerei als Variante Nummer 1............
      Ich habe dann alles mit dem Sandstrahler wieder bereinigt und die Variante mit dem Bitumenfarbe/Kleber versucht, wobei ich dieses durch Nagellack ersetzt habe.

      Ablauf mit Nagellack:
      Die Flasche schütteln und dann den Pinsel schnell, im Zick Zack, über das zu splashende Titan führen.
      Es geht zwar immer noch gut 70% vorbei und so kontrolliert ist der Vorgang auch nicht, aber damit bin ich jetzt zufrieden.
      Kurzum die Spritzer sind genau so, wie ich sie mir vorstelle, aber auf einmal ist die Oberfläche matt und nicht mehr glänzend.............. mal schauen was das wieder ist.............
      Das Ergebnis ist o.k., also die Sprizer sind genau so wie ich sie mir vorstelle, aber auf einmal ist die Oberfläche matt und nicht mehr glänzend.............. mal schauen was das wieder ist.............


      Grüße Frank
      Ich kann jetzt auch nur vermuten, was ich damit meine ....
    • Hallo Husky,
      danke und ich habe Zitronenessenz (20%) als Elektrolyt.
      Die Spannungen für Bronze liegen bei mir zwischen 11V und 15V, bei Blau ist es 22V bis 30V



      Hier noch mal ein paar Titanbleche:



      Blech 1: 1 bis 10V
      Blech 2: 11 bis 20V
      Blech 3: 21 bis 30V
      Blech 4: perlgestrahlt
      Blech 5: unbehandelt
      Grüße Frank
      Ich kann jetzt auch nur vermuten, was ich damit meine ....
    • Ich bin ja am experimentieren und heute war die Wiederholgenauigkeit, so wie der Strom an der Reihe.

      Strom:
      Ich habe den Strom auf 100mA begrenzt, so das das Netzteil langsam die Spannung auf den eingestellten Wert anheben musste (24V), dann habe ich es noch mit 150mA versucht und kann jetzt sagen, das diese Oberflächen matter und unregelmäßiger wird. Ich werde es die Tage auch noch mal mit 1A versuchen. Der Hintergrund ist, das mich mittlerweile die Spannung über 30V interessiert und ich die Tage ein neues Labornetzteil bekomme, das bis 120V geht, aber leider nur 1 A liefert............. Mein Labornetzteil kann 5A und die habe ich noch nie benötigt, aber so 1,3A fließen schon mal kurzzeitig.

      Wiederholgenauigkeit:
      Ich habe eine sehr hohe Wiederholgenauigkeit, wenn der Strom auf 0,00A geht und ich zusätzlich 30 Sekunden warte. Da scheint noch was zu passieren.........



      Hier die Bleche:
      1.) 11-20V
      2.) 18,5 bis 27,5
      3.) 150mA /5A (so, leider nicht zu sehen)
      Grüße Frank
      Ich kann jetzt auch nur vermuten, was ich damit meine ....